<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" dir="ltr" lang="en-GB"
	prefix="og: https://ogp.me/ns#" >
<![endif]-->
<!--[if IE 7]>
<html id="ie7" dir="ltr" lang="en-GB"
	prefix="og: https://ogp.me/ns#" >
<![endif]-->
<!--[if IE 8]>
<html id="ie8" dir="ltr" lang="en-GB"
	prefix="og: https://ogp.me/ns#" >
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html dir="ltr" lang="en-GB"
	prefix="og: https://ogp.me/ns#" >
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			<link rel="canonical" href="https://westender.com.au/state-high-day-saturday-6-august/" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://westender.com.au/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="https://westender.com.au/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<title>State High Day, Saturday 6 August. - Westender - West End 4101</title>
<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin /><style id="et-builder-googlefonts-cached-inline">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</style>
		<!-- All in One SEO 4.2.3.1 -->
		<meta name="description" content="Brisbane State High School and the Parents and Citizen’s Association (P&amp;C) are excited to invite the whole community to the school’s upper campus for State High Day on Saturday 6 August! Forget the EKKA - come along to 4101’s very own exhibition day featuring sporting matches, music and dance performances on the main stage, markets," />
		<meta name="robots" content="max-image-preview:large" />
		<link rel="canonical" href="https://westender.com.au/state-high-day-saturday-6-august/" />
		<meta name="generator" content="All in One SEO (AIOSEO) 4.2.3.1 " />
		<meta property="og:locale" content="en_GB" />
		<meta property="og:site_name" content="Westender - West End 4101 - Community News" />
		<meta property="og:type" content="article" />
		<meta property="og:title" content="State High Day, Saturday 6 August." />
		<meta property="og:description" content="Brisbane State High School and the Parents and Citizen’s Association (P&amp;C) are excited to invite the whole community to the school’s upper campus for State High Day on Saturday 6 August! Forget the EKKA - come along to 4101’s very own exhibition day featuring sporting matches, music and dance performances on the main stage, markets, an international food fair (inspired by the variety of languages taught at the school) and much more to keep the whole family entertained." />
		<meta property="og:url" content="https://westender.com.au/state-high-day-saturday-6-august/" />
		<meta property="og:image" content="https://westender.com.au/wp-content/uploads/2022/07/BSH-Daycover-scaled-e1658565267530.jpg" />
		<meta property="og:image:secure_url" content="https://westender.com.au/wp-content/uploads/2022/07/BSH-Daycover-scaled-e1658565267530.jpg" />
		<meta property="og:image:width" content="2560" />
		<meta property="og:image:height" content="1344" />
		<meta property="article:tag" content="brisbane state high school" />
		<meta property="article:tag" content="community day" />
		<meta property="article:tag" content="community fun" />
		<meta property="article:tag" content="ekka" />
		<meta property="article:tag" content="family fun" />
		<meta property="article:tag" content="free event" />
		<meta property="article:tag" content="jagera and turrbal" />
		<meta property="article:tag" content="parents and citizen’s association" />
		<meta property="article:tag" content="school centenary" />
		<meta property="article:tag" content="state high" />
		<meta property="article:tag" content="state high day" />
		<meta property="article:published_time" content="2022-07-23T08:41:57+00:00" />
		<meta property="article:modified_time" content="2022-07-24T21:52:59+00:00" />
		<meta name="twitter:card" content="summary" />
		<meta name="twitter:title" content="State High Day, Saturday 6 August." />
		<meta name="twitter:description" content="Brisbane State High School and the Parents and Citizen’s Association (P&amp;C) are excited to invite the whole community to the school’s upper campus for State High Day on Saturday 6 August! Forget the EKKA - come along to 4101’s very own exhibition day featuring sporting matches, music and dance performances on the main stage, markets, an international food fair (inspired by the variety of languages taught at the school) and much more to keep the whole family entertained." />
		<meta name="twitter:image" content="https://westender.com.au/wp-content/uploads/2022/07/BSH-Daycover-scaled-e1658565267530.jpg" />
		<script type="application/ld+json" class="aioseo-schema">
			{"@context":"https:\/\/schema.org","@graph":[{"@type":"WebSite","@id":"https:\/\/westender.com.au\/#website","url":"https:\/\/westender.com.au\/","name":"Westender - West End 4101","description":"Community News","inLanguage":"en-GB","publisher":{"@id":"https:\/\/westender.com.au\/#organization"}},{"@type":"Organization","@id":"https:\/\/westender.com.au\/#organization","name":"Westender - West End 4101","url":"https:\/\/westender.com.au\/"},{"@type":"BreadcrumbList","@id":"https:\/\/westender.com.au\/state-high-day-saturday-6-august\/#breadcrumblist","itemListElement":[{"@type":"ListItem","@id":"https:\/\/westender.com.au\/#listItem","position":1,"item":{"@type":"WebPage","@id":"https:\/\/westender.com.au\/","name":"Home","description":"Community News","url":"https:\/\/westender.com.au\/"},"nextItem":"https:\/\/westender.com.au\/state-high-day-saturday-6-august\/#listItem"},{"@type":"ListItem","@id":"https:\/\/westender.com.au\/state-high-day-saturday-6-august\/#listItem","position":2,"item":{"@type":"WebPage","@id":"https:\/\/westender.com.au\/state-high-day-saturday-6-august\/","name":"State High Day, Saturday 6 August.","description":"Brisbane State High School and the Parents and Citizen\u2019s Association (P&C) are excited to invite the whole community to the school\u2019s upper campus for State High Day on Saturday 6 August! Forget the EKKA - come along to 4101\u2019s very own exhibition day featuring sporting matches, music and dance performances on the main stage, markets,","url":"https:\/\/westender.com.au\/state-high-day-saturday-6-august\/"},"previousItem":"https:\/\/westender.com.au\/#listItem"}]},{"@type":"Person","@id":"https:\/\/westender.com.au\/author\/bshs-parents-and-citizens-association\/#author","url":"https:\/\/westender.com.au\/author\/bshs-parents-and-citizens-association\/","name":"BSHS Parents and Citizens Association"},{"@type":"WebPage","@id":"https:\/\/westender.com.au\/state-high-day-saturday-6-august\/#webpage","url":"https:\/\/westender.com.au\/state-high-day-saturday-6-august\/","name":"State High Day, Saturday 6 August. - Westender - West End 4101","description":"Brisbane State High School and the Parents and Citizen\u2019s Association (P&C) are excited to invite the whole community to the school\u2019s upper campus for State High Day on Saturday 6 August! Forget the EKKA - come along to 4101\u2019s very own exhibition day featuring sporting matches, music and dance performances on the main stage, markets,","inLanguage":"en-GB","isPartOf":{"@id":"https:\/\/westender.com.au\/#website"},"breadcrumb":{"@id":"https:\/\/westender.com.au\/state-high-day-saturday-6-august\/#breadcrumblist"},"author":"https:\/\/westender.com.au\/author\/bshs-parents-and-citizens-association\/#author","creator":"https:\/\/westender.com.au\/author\/bshs-parents-and-citizens-association\/#author","image":{"@type":"ImageObject","@id":"https:\/\/westender.com.au\/#mainImage","url":"https:\/\/westender.com.au\/wp-content\/uploads\/2022\/07\/BSH-Daycover-scaled-e1658565267530.jpg","width":2560,"height":1344},"primaryImageOfPage":{"@id":"https:\/\/westender.com.au\/state-high-day-saturday-6-august\/#mainImage"},"datePublished":"2022-07-23T08:41:57+10:00","dateModified":"2022-07-24T21:52:59+10:00"},{"@type":"BlogPosting","@id":"https:\/\/westender.com.au\/state-high-day-saturday-6-august\/#blogposting","name":"State High Day, Saturday 6 August. - Westender - West End 4101","description":"Brisbane State High School and the Parents and Citizen\u2019s Association (P&C) are excited to invite the whole community to the school\u2019s upper campus for State High Day on Saturday 6 August! Forget the EKKA - come along to 4101\u2019s very own exhibition day featuring sporting matches, music and dance performances on the main stage, markets,","inLanguage":"en-GB","headline":"State High Day, Saturday 6 August.","author":{"@id":"https:\/\/westender.com.au\/author\/bshs-parents-and-citizens-association\/#author"},"publisher":{"@id":"https:\/\/westender.com.au\/#organization"},"datePublished":"2022-07-23T08:41:57+10:00","dateModified":"2022-07-24T21:52:59+10:00","articleSection":"4101, Community News, West End West, Brisbane State High School, community day, community fun, EKKA, family fun, free event, Jagera and Turrbal, Parents and Citizen\u2019s Association, school centenary, State High, State High Day","mainEntityOfPage":{"@id":"https:\/\/westender.com.au\/state-high-day-saturday-6-august\/#webpage"},"isPartOf":{"@id":"https:\/\/westender.com.au\/state-high-day-saturday-6-august\/#webpage"},"image":{"@type":"ImageObject","@id":"https:\/\/westender.com.au\/#articleImage","url":"https:\/\/westender.com.au\/wp-content\/uploads\/2022\/07\/BSH-Daycover-scaled-e1658565267530.jpg","width":2560,"height":1344}}]}
		</script>
		<!-- All in One SEO -->

<script type="text/javascript">
			let jqueryParams=[],jQuery=function(r){return jqueryParams=[...jqueryParams,r],jQuery},$=function(r){return jqueryParams=[...jqueryParams,r],$};window.jQuery=jQuery,window.$=jQuery;let customHeadScripts=!1;jQuery.fn=jQuery.prototype={},$.fn=jQuery.prototype={},jQuery.noConflict=function(r){if(window.jQuery)return jQuery=window.jQuery,$=window.jQuery,customHeadScripts=!0,jQuery.noConflict},jQuery.ready=function(r){jqueryParams=[...jqueryParams,r]},$.ready=function(r){jqueryParams=[...jqueryParams,r]},jQuery.load=function(r){jqueryParams=[...jqueryParams,r]},$.load=function(r){jqueryParams=[...jqueryParams,r]},jQuery.fn.ready=function(r){jqueryParams=[...jqueryParams,r]},$.fn.ready=function(r){jqueryParams=[...jqueryParams,r]};</script><link rel="alternate" type="application/rss+xml" title="Westender - West End 4101 &raquo; Feed" href="https://westender.com.au/feed/" />
<link rel="alternate" type="application/rss+xml" title="Westender - West End 4101 &raquo; Comments Feed" href="https://westender.com.au/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Westender - West End 4101 &raquo; iCal Feed" href="https://westender.com.au/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Westender - West End 4101 &raquo; State High Day, Saturday 6 August. Comments Feed" href="https://westender.com.au/state-high-day-saturday-6-august/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.7.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-33614800-1"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by MonsterInsights -->
		<meta content="Extra Child v.4.8.2.1614146197" name="generator"/><link rel='stylesheet' id='wp-block-library-css'  href='https://westender.com.au/wp-includes/css/dist/block-library/style.min.css?ver=6.0.1' type='text/css' media='all' />
<style id='wp-block-library-theme-inline-css' type='text/css'>
.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code{border:1px solid #ccc;border-radius:4px;font-family:Menlo,Consolas,monaco,monospace;padding:.8em 1em}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}:where(.wp-block-group.has-background){padding:1.25em 2.375em}.wp-block-separator.has-css-opacity{opacity:.4}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto}.wp-block-separator.has-alpha-channel-opacity{opacity:1}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}
</style>
<style id='global-styles-inline-css' type='text/css'>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</style>
<style id='extra-style-parent-inline-inline-css' type='text/css'>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</style>
<style id='extra-dynamic-critical-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='extra-style-css'  href='https://westender.com.au/wp-content/themes/Extra-child/style.css?ver=4.8.2.1614146197' type='text/css' media='all' />
<script type='text/javascript' src='https://westender.com.au/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.7.0' id='monsterinsights-frontend-script-js'></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='monsterinsights-frontend-script-js-extra'>/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/westender.com.au","hash_tracking":"false","ua":"UA-33614800-1","v4_id":""};/* ]]> */
</script>
<link rel="https://api.w.org/" href="https://westender.com.au/wp-json/" /><link rel="alternate" type="application/json" href="https://westender.com.au/wp-json/wp/v2/posts/26743" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://westender.com.au/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://westender.com.au/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.1" />
<link rel='shortlink' href='https://westender.com.au/?p=26743' />
<link rel="alternate" type="application/json+oembed" href="https://westender.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwestender.com.au%2Fstate-high-day-saturday-6-august%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://westender.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwestender.com.au%2Fstate-high-day-saturday-6-august%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://westender.com.au"><link rel="alternate" href="https://westender.com.au/wp-json/tribe/events/v1/" /><style type="text/css" id="et-bloom-custom-css">
					.et_bloom .et_bloom_optin_1 .et_bloom_form_content { background-color: #20923d !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_container .et_bloom_form_header { background-color: #ededed !important; } .et_bloom .et_bloom_optin_1 .carrot_edge .et_bloom_form_content:before { border-top-color: #ededed !important; } .et_bloom .et_bloom_optin_1 .carrot_edge.et_bloom_form_right .et_bloom_form_content:before, .et_bloom .et_bloom_optin_1 .carrot_edge.et_bloom_form_left .et_bloom_form_content:before { border-top-color: transparent !important; border-left-color: #ededed !important; }
						@media only screen and ( max-width: 767px ) {.et_bloom .et_bloom_optin_1 .carrot_edge.et_bloom_form_right .et_bloom_form_content:before { border-top-color: #ededed !important; border-left-color: transparent !important; }.et_bloom .et_bloom_optin_1 .carrot_edge.et_bloom_form_left .et_bloom_form_content:after { border-bottom-color: #ededed !important; border-left-color: transparent !important; }
						}.et_bloom .et_bloom_optin_1 .et_bloom_form_content button { background-color: #b5d69e !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_content .et_bloom_fields i { color: #b5d69e !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_content .et_bloom_custom_field_radio i:before { background: #b5d69e !important; } .et_bloom .et_bloom_optin_1 .et_bloom_border_solid { border-color: #20923d !important } .et_bloom .et_bloom_optin_1 .et_bloom_form_content button { background-color: #b5d69e !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_container h2, .et_bloom .et_bloom_optin_1 .et_bloom_form_container h2 span, .et_bloom .et_bloom_optin_1 .et_bloom_form_container h2 strong { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; }.et_bloom .et_bloom_optin_1 .et_bloom_form_container p, .et_bloom .et_bloom_optin_1 .et_bloom_form_container p span, .et_bloom .et_bloom_optin_1 .et_bloom_form_container p strong, .et_bloom .et_bloom_optin_1 .et_bloom_form_container form input, .et_bloom .et_bloom_optin_1 .et_bloom_form_container form button span { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; } @media only screen and (min-width: 1024px){ .et_bloom .et_bloom_popup {display: none !important; } }
				</style>		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><script type="text/javascript">
jQuery( document ).ready(function() {
jQuery('.post-meta').each(function() {
var text = jQuery(this).html();
jQuery(this).html(text.replace('Posted by', 'by').replace('|', ' '));
});
});
</script><link rel="icon" href="https://westender.com.au/wp-content/uploads/2021/08/cropped-WESTENDER-LOGO-NEW-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://westender.com.au/wp-content/uploads/2021/08/cropped-WESTENDER-LOGO-NEW-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://westender.com.au/wp-content/uploads/2021/08/cropped-WESTENDER-LOGO-NEW-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://westender.com.au/wp-content/uploads/2021/08/cropped-WESTENDER-LOGO-NEW-270x270.jpg" />
<style id="et-extra-customizer-global-cached-inline-styles">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</style></head>
<body data-rsssl=1 class="post-template-default single single-post postid-26743 single-format-standard tribe-no-js et_bloom et_extra et_fullwidth_nav et_non_fixed_nav et_smooth_scroll et_pb_gutters3 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>	<div id="page-container" class="page-container">
				<!-- Header -->
		<header class="header centered">
						<!-- #top-header -->
			<div id="top-header" style="">
				<div class="container">

					<!-- Secondary Nav -->
											<div id="et-secondary-nav" class="">
						<ul id="et-secondary-menu" class="nav"><li id="menu-item-20885" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20885"><a href="https://westender.com.au/about-us/">About Us</a></li>
<li id="menu-item-20751" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20751"><a href="https://westender.com.au/meet-the-writers/">Meet The Writers</a></li>
</ul>						</div>
					
					<!-- #et-info -->
					<div id="et-info">

						
						<!-- .et-extra-social-icons -->
						<ul class="et-extra-social-icons" style="">
																																														<li class="et-extra-social-icon facebook">
									<a href="https://www.facebook.com/TheWestender" target="_blank" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
								</li>
																																															<li class="et-extra-social-icon twitter">
									<a href="https://twitter.com/WestenderNews" target="_blank" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
								</li>
																																																																																																																																																																																																										<li class="et-extra-social-icon instagram">
									<a href="https://www.instagram.com/westendernews4101/" target="_blank" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-instagram"></a>
								</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																									<li class="et-extra-social-icon linkedin">
<a href="https://www.linkedin.com/company/westender-community-news/" target="_blank" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-linkedin"></a>
</li>
						</ul>
						
						<!-- .et-top-search -->
												<div class="et-top-search" style="">
							<form role="search" class="et-search-form" method="get" action="https://westender.com.au/">
			<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
			<button class="et-search-submit"></button>
		</form>						</div>
						
						<!-- cart -->
											</div>
				</div><!-- /.container -->
			</div><!-- /#top-header -->

			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="80">
					<div class="container">
					<!-- ET Ad -->
						
						
						<!-- Logo -->
						<a class="logo" href="https://westender.com.au/" data-fixed-height="51">
							<img  alt="Westender - West End 4101" id="logo" data-src="https://westender.com.au/wp-content/uploads/2021/09/westender.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://westender.com.au/wp-content/uploads/2021/09/westender.png" alt="Westender - West End 4101" id="logo" /></noscript>
						</a>

						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav"><li id="menu-item-1565" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1565"><a href="https://westender.com.au/discussing/news/national/">News</a>
<ul class="sub-menu">
	<li id="menu-item-8513" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-8513"><a href="https://westender.com.au/discussing/news/local/">Community News</a></li>
	<li id="menu-item-13697" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13697"><a href="https://westender.com.au/discussing/news/national/">National news</a></li>
	<li id="menu-item-13698" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13698"><a href="https://westender.com.au/discussing/news/world/">World news</a></li>
	<li id="menu-item-21243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21243"><a href="https://westender.com.au/discussing/news/olympics/">Olympics</a></li>
	<li id="menu-item-21906" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21906"><a href="https://westender.com.au/discussing/news/covid-19/">Covid-19</a></li>
	<li id="menu-item-24220" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24220"><a href="https://westender.com.au/discussing/news/brisbane-floods/">Brisbane Floods</a></li>
</ul>
</li>
<li id="menu-item-1563" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1563"><a href="https://westender.com.au/discussing/news/griffith/">Politics</a>
<ul class="sub-menu">
	<li id="menu-item-13700" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13700"><a href="https://westender.com.au/discussing/politics/gabba-ward/">Gabba Ward</a></li>
	<li id="menu-item-13701" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13701"><a href="https://westender.com.au/discussing/politics/south-brisbane/">South Brisbane</a></li>
	<li id="menu-item-13699" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13699"><a href="https://westender.com.au/discussing/news/griffith/">Griffith</a></li>
	<li id="menu-item-13702" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13702"><a href="https://westender.com.au/discussing/politics/state-and-national/">State and National</a></li>
</ul>
</li>
<li id="menu-item-13703" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13703"><a href="https://westender.com.au/discussing/environment-and-climate/">Environment &#038; Climate</a></li>
<li id="menu-item-17874" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17874"><a href="https://westender.com.au/discussing/developments/">Developments</a></li>
<li id="menu-item-17960" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17960"><a href="https://westender.com.au/discussing/feature/local-legends/">Local legends</a></li>
<li id="menu-item-8520" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8520"><a>Arts, Film, Music</a>
<ul class="sub-menu">
	<li id="menu-item-8517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8517"><a href="https://westender.com.au/discussing/arts/poetry/">Poetry</a></li>
	<li id="menu-item-8518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8518"><a href="https://westender.com.au/discussing/arts/theatre/">Theatre</a></li>
	<li id="menu-item-8519" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8519"><a href="https://westender.com.au/discussing/arts/visual-arts/">Visual arts</a></li>
	<li id="menu-item-8514" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8514"><a href="https://westender.com.au/discussing/arts/books/">Books</a></li>
	<li id="menu-item-8516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8516"><a href="https://westender.com.au/discussing/arts/music-arts/">Music</a></li>
	<li id="menu-item-8515" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8515"><a href="https://westender.com.au/discussing/arts/film/">Film</a></li>
</ul>
</li>
<li id="menu-item-17852" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17852"><a href="/events/">Events</a></li>
<li id="menu-item-20125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20125"><a href="https://westender.com.au/discussing/westender-docs/">Westender Docs</a></li>
<li id="menu-item-22828" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22828"><a href="https://westender.com.au/westender-newsletters/">Westender Newsletters</a></li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->

		</header>

				<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
																<article id="post-26743" class="module single-post-module post-26743 post type-post status-publish format-standard has-post-thumbnail hentry category-11 category-local category-west-end-west tag-brisbane-state-high-school tag-community-day tag-community-fun tag-ekka tag-family-fun tag-free-event tag-jagera-and-turrbal tag-parents-and-citizens-association-2 tag-school-centenary tag-state-high tag-state-high-day et-has-post-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">State High Day, Saturday 6 August.</h1>
								<div class="post-meta vcard">
									<p>Posted by <a href="https://westender.com.au/author/bshs-parents-and-citizens-association/" class="url fn" title="Posts by BSHS Parents and Citizens Association" rel="author">BSHS Parents and Citizens Association</a> | <span class="updated">Jul 23, 2022</span> | <a href="https://westender.com.au/discussing/feature/4101/" rel="tag">4101</a>, <a href="https://westender.com.au/discussing/news/local/" rel="tag">Community News</a>, <a href="https://westender.com.au/discussing/feature/west-end-west/" rel="tag">West End West</a> | <a class="comments-link" href="https://westender.com.au/state-high-day-saturday-6-august/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span></p>
								</div>
							</div>
							
														<div class="post-thumbnail header">
								<img  alt="State High Day, Saturday 6 August." data-src="https://westender.com.au/wp-content/uploads/2022/07/BSH-Daycover-1280x640.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://westender.com.au/wp-content/uploads/2022/07/BSH-Daycover-1280x640.jpg" alt="State High Day, Saturday 6 August." /></noscript>							</div>
							
														
							<div class="post-wrap">
															<div class="post-content entry-content">
									<p><strong>Brisbane State High School </strong>and the <strong>Parents and Citizen’s Association</strong> (P&amp;C) are excited to invite the whole community to the school’s upper campus for <strong>State High Day on Saturday 6 August!</strong></p>
<p>Forget the EKKA &#8211; come along to 4101’s very own exhibition day featuring s<strong>porting matches, music </strong>and<strong> dance performances o</strong>n the main stage<strong>, markets, </strong>an<strong> international food fair</strong> (inspired by the variety of languages taught at the school) and much more to keep the whole family entertained.</p>
<p>State High Day is <strong>free</strong> to enter and all proceeds from the markets, games and food stalls will go straight back into the school. With more than 3,000 students sharing the one school library, the P&amp;C’s 2022 fundraising goal is to deliver a satellite library on the lower campus, making it easier for students to access library resources and a quiet place to study.</p>
<p>We might be raising funds for a library, but it will be anything but quiet on State High Day! The Griffon will call &#8220;game on” from 8am as the school’s talented basketball and rugby teams face off against GPS rivals St Joseph’s College Gregory Terrace, with junior tennis and netball games hitting the ground running on the courts. Not into sport? Head straight to the main stage and watch our student buskers, dancers and musicians perform as well as special guests, the Dutton Park State School Senior Choir. Local radio institution 4EB will be stationed by the stage too!</p>
<p>Following the final matches, the stage will be reset for the <strong>State High Day After Party!</strong> From 4pm, grab a drink at the bar and enjoy State High student and <strong>alumni bands</strong> as they wrap up the day with a bang.</p>
<p>State High has been at the heart of south Brisbane for more than a century. Our Centenary State High Day was cancelled just as we opened the gates last year due to a snap lockdown, and the P&amp;C is working hard to make up for it in 2022!</p>
<p>We look forward to welcoming our local community and State High past, present and future families to enjoy a day celebrating the Blue-Red-Blue spirit. <em>Blue-Red-Blue through and through – State High ’til we die!</em></p>
<p>Brisbane State High School acknowledges the Jagera and Turrbal people, Traditional Custodians, who are the keepers and preservers of the lands, waterways, and skies where State High now stands. We honour and respect their Elders past, present and emerging, and extend that respect and gratitude to Aboriginal and Torres Strait Islander peoples here today, acknowledging that these have always been places of teaching and learning.</p>
<p>RSVP to stay up-to-date on the latest event day schedule at: <span style="color: #0000ff;"><a style="color: #0000ff;" href="https://events.humanitix.com/state-high-day-2022" target="_blank" rel="noopener">https://events.humanitix.com/state-high-day-2022</a>.</span></p>
<hr>
<h5><strong>MORE INFORMATION</strong></h5>
<p>RSVP: <a href="https://events.humanitix.com/state-high-day-2022"><span style="color: #0000ff;">https://events.humanitix.com/state-high-day-2022</span></a></p>
<p>Facebook: <span style="color: #0000ff;"><a style="color: #0000ff;" href="https://www.facebook.com/BrisbaneStateHighSchool" target="_blank" rel="noopener">Brisbane State High School</a></span></p>
<p>Instagram: <span style="color: #0000ff;"><a style="color: #0000ff;" href="https://www.instagram.com/brisbanestatehigh/" target="_blank" rel="noopener">@brisbanestatehigh</a></span></p>
<p>LinkedIn: <a href="https://www.linkedin.com/school/brisbane-state-high-school/" target="_blank" rel="noopener"><span style="color: #0000ff;">Brisbane State High School</span></a></p>
<h5><strong>COVER IMAGE</strong></h5>
<p><em>The State High Griffin with school leaders: photographed by Year 9 student <strong>Rhea Ahora.</strong><br></em></p>
<p></p>


<figure class="wp-container-4 wp-block-gallery-3 wp-block-gallery has-nested-images columns-default is-cropped">
<figure class="wp-block-image size-large"><a href="https://westender.com.au/wp-content/uploads/2022/07/Photographed-by-Lily-Cannon-Year-1015829-scaled-e1658562919530.jpg"><img width="700" height="467" data-id="26744"   alt=""  data-srcset="https://westender.com.au/wp-content/uploads/2022/07/Photographed-by-Lily-Cannon-Year-1015829-scaled-e1658562919530.jpg 700w, https://westender.com.au/wp-content/uploads/2022/07/Photographed-by-Lily-Cannon-Year-1015829-scaled-e1658562919530-300x200.jpg 300w, https://westender.com.au/wp-content/uploads/2022/07/Photographed-by-Lily-Cannon-Year-1015829-scaled-e1658562919530-610x407.jpg 610w"  data-src="https://westender.com.au/wp-content/uploads/2022/07/Photographed-by-Lily-Cannon-Year-1015829-scaled-e1658562919530.jpg" data-sizes="(max-width: 700px) 100vw, 700px" class="wp-image-26744 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="700" height="467" data-id="26744"  src="https://westender.com.au/wp-content/uploads/2022/07/Photographed-by-Lily-Cannon-Year-1015829-scaled-e1658562919530.jpg" alt="" class="wp-image-26744" srcset="https://westender.com.au/wp-content/uploads/2022/07/Photographed-by-Lily-Cannon-Year-1015829-scaled-e1658562919530.jpg 700w, https://westender.com.au/wp-content/uploads/2022/07/Photographed-by-Lily-Cannon-Year-1015829-scaled-e1658562919530-300x200.jpg 300w, https://westender.com.au/wp-content/uploads/2022/07/Photographed-by-Lily-Cannon-Year-1015829-scaled-e1658562919530-610x407.jpg 610w" sizes="(max-width: 700px) 100vw, 700px" /></noscript></a><figcaption>by Lily Cannon (Year 10)</figcaption></figure>



<figure class="wp-block-image size-large"><a href="https://westender.com.au/wp-content/uploads/2022/07/Photographed-by-Rhea-Arora-Year-9_15831-scaled-e1658565468615.jpg"><img width="1024" height="681" data-id="26751"   alt=""  data-src="https://westender.com.au/wp-content/uploads/2022/07/Photographed-by-Rhea-Arora-Year-9_15831-1024x681.jpg" class="wp-image-26751 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="1024" height="681" data-id="26751"  src="https://westender.com.au/wp-content/uploads/2022/07/Photographed-by-Rhea-Arora-Year-9_15831-1024x681.jpg" alt="" class="wp-image-26751"/></noscript></a><figcaption>by-Rhea Arora (Year-9)</figcaption></figure>
</figure>
<span class="et_bloom_bottom_trigger"></span>																	</div>
														</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
									
		
		
		
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=https://westender.com.au/state-high-day-saturday-6-august/&#038;t=State%20High%20Day%2C%20Saturday%206%20August." class="social-share-link" title="Share &quot;State High Day, Saturday 6 August.&quot; via Facebook" data-network-name="facebook" data-share-title="State High Day, Saturday 6 August." data-share-url="https://westender.com.au/state-high-day-saturday-6-august/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/intent/tweet?text=State%20High%20Day%2C%20Saturday%206%20August.%20https://westender.com.au/state-high-day-saturday-6-august/" class="social-share-link" title="Share &quot;State High Day, Saturday 6 August.&quot; via Twitter" data-network-name="twitter" data-share-title="State High Day, Saturday 6 August." data-share-url="https://westender.com.au/state-high-day-saturday-6-august/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="https://plus.google.com/share?url=https://westender.com.au/state-high-day-saturday-6-august/&#038;t=State%20High%20Day%2C%20Saturday%206%20August." class="social-share-link" title="Share &quot;State High Day, Saturday 6 August.&quot; via Google +" data-network-name="googleplus" data-share-title="State High Day, Saturday 6 August." data-share-url="https://westender.com.au/state-high-day-saturday-6-august/">
				<span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover" ></span>
			</a><a href="https://www.tumblr.com/share?v=3&#038;u=https://westender.com.au/state-high-day-saturday-6-august/&#038;t=State%20High%20Day%2C%20Saturday%206%20August." class="social-share-link" title="Share &quot;State High Day, Saturday 6 August.&quot; via Tumblr" data-network-name="tumblr" data-share-title="State High Day, Saturday 6 August." data-share-url="https://westender.com.au/state-high-day-saturday-6-august/">
				<span class="et-extra-icon et-extra-icon-tumblr et-extra-icon-background-hover" ></span>
			</a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://westender.com.au/state-high-day-saturday-6-august/&#038;title=State%20High%20Day%2C%20Saturday%206%20August." class="social-share-link" title="Share &quot;State High Day, Saturday 6 August.&quot; via LinkedIn" data-network-name="linkedin" data-share-title="State High Day, Saturday 6 August." data-share-url="https://westender.com.au/state-high-day-saturday-6-august/">
				<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;State High Day, Saturday 6 August.&quot; via Email" data-network-name="basic_email" data-share-title="State High Day, Saturday 6 August." data-share-url="https://westender.com.au/state-high-day-saturday-6-august/">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;State High Day, Saturday 6 August.&quot; via Print" data-network-name="basic_print" data-share-title="State High Day, Saturday 6 August." data-share-url="https://westender.com.au/state-high-day-saturday-6-august/">
				<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
			</a>								</div>
																<div class="rating-stars">
									<p id="rate-title" class="rate-title">Rate:</p><div id="rating-stars"></div><input type="hidden" id="post_id" value="26743" />								</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #5496d3;
									}
								</style>
							</div>

																				</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="https://westender.com.au/ms-moonlight-walk-returns-to-south-bank-supporting-thousands-of-queenslanders-living-with-ms/" rel="prev"><span class="button">Previous</span><span class="title">MS Moonlight Walk returns to south bank supporting thousands of Queenslanders living with MS.</span></a>								</div>
								<div class="nav-link nav-link-next">
									<a href="https://westender.com.au/west-end-film-festival-is-4101-proud/" rel="next"><span class="button">Next</span><span class="title">West End Film Festival is 4101 proud</span></a>								</div>
							</div>
						</nav>
												<div class="et_extra_other_module author-box vcard">
							<div class="author-box-header">
								<h3>About The Author</h3>
							</div>
							<div class="author-box-content clearfix">
								<div class="author-box-avatar">
																	</div>
								<div class="author-box-description">
									<h4><a class="author-link url fn" href="https://westender.com.au/author/bshs-parents-and-citizens-association/" rel="author" title="View all posts by BSHS Parents and Citizens Association">BSHS Parents and Citizens Association</a></h4>
									<p class="note"></p>
									<ul class="social-icons">
																			</ul>
								</div>
							</div>
						</div>
						
										
				<!-- You can start editing here. -->

<section id="comment-wrap">
			<div id="comments" class="nocomments">
			 <!-- If comments are open, but there are no comments. -->

					</div>
					<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Leave a reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/state-high-day-saturday-6-august/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://westender.com.au/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">COMMENT</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required="required" /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required="required" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='26743' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="c92f339f54" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="2"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
		</section>
			</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div id="search-2" class="et_pb_widget widget_search"><h4 class="widgettitle">Search Westender</h4><form role="search" method="get" class="search-form" action="https://westender.com.au/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div> <!-- end .et_pb_widget --><div id="block-5" class="et_pb_widget widget_block">
<div class="wp-container-5 wp-block-group has-black-color has-text-color has-background" style="background-color:#eaedef"></div>
</div> <!-- end .et_pb_widget --><div  class="tribe-compatibility-container" >
	<div
		 class="tribe-common tribe-events tribe-events-view tribe-events-view--widget-events-list tribe-events-widget" 		data-js="tribe-events-view"
		data-view-rest-nonce="e496a76c60"
		data-view-rest-url="https://westender.com.au/wp-json/tribe/views/v2/html"
		data-view-manage-url="1"
							data-view-breakpoint-pointer="65a81303-0c98-47e7-8b7d-1ec6b50bad66"
			>
		<div class="tribe-events-widget-events-list">

			<script type="application/ld+json">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</script>
			<script data-js="tribe-events-view-data" type="application/json">
	{"slug":"widget-events-list","prev_url":"","next_url":"https:\/\/westender.com.au\/?post_type=tribe_events&eventDisplay=widget-events-list&paged=2","view_class":"Tribe\\Events\\Views\\V2\\Views\\Widgets\\Widget_List_View","view_slug":"widget-events-list","view_label":"Widget-events-list","view":null,"should_manage_url":true,"id":null,"alias-slugs":null,"title":"State High Day, Saturday 6 August. - Westender - West End 4101","limit":"5","no_upcoming_events":false,"featured_events_only":false,"jsonld_enable":true,"tribe_is_list_widget":false,"admin_fields":{"title":{"label":"Title:","type":"text","classes":"","dependency":"","id":"widget-tribe-widget-events-list-3-title","name":"widget-tribe-widget-events-list[3][title]","options":[],"placeholder":"","value":null},"limit":{"label":"Show:","type":"number","default":5,"min":1,"max":10,"step":1,"classes":"","dependency":"","id":"widget-tribe-widget-events-list-3-limit","name":"widget-tribe-widget-events-list[3][limit]","options":[],"placeholder":"","value":null},"no_upcoming_events":{"label":"Hide this widget if there are no upcoming events.","type":"checkbox","classes":"","dependency":"","id":"widget-tribe-widget-events-list-3-no_upcoming_events","name":"widget-tribe-widget-events-list[3][no_upcoming_events]","options":[],"placeholder":"","value":null},"featured_events_only":{"label":"Limit to featured events only","type":"checkbox","classes":"","dependency":"","id":"widget-tribe-widget-events-list-3-featured_events_only","name":"widget-tribe-widget-events-list[3][featured_events_only]","options":[],"placeholder":"","value":null},"jsonld_enable":{"label":"Generate JSON-LD data","type":"checkbox","classes":"","dependency":"","id":"widget-tribe-widget-events-list-3-jsonld_enable","name":"widget-tribe-widget-events-list[3][jsonld_enable]","options":[],"placeholder":"","value":null}},"widget_logic":"","events":[26681,26574,26589,26653,26707],"url":"https:\/\/westender.com.au\/?post_type=tribe_events&eventDisplay=widget-events-list","url_event_date":false,"bar":{"keyword":"","date":""},"today":"2022-07-26 00:00:00","now":"2022-07-26 16:19:09","rest_url":"https:\/\/westender.com.au\/wp-json\/tribe\/views\/v2\/html","rest_method":"POST","rest_nonce":"e496a76c60","today_url":"https:\/\/westender.com.au\/?post_type=tribe_events&eventDisplay=widget-events-list&name=state-high-day-saturday-6-august","prev_label":"","next_label":"","date_formats":{"compact":"n\/j\/Y","month_and_year_compact":"n\/Y","month_and_year":"F Y","time_range_separator":" - ","date_time_separator":" @ "},"messages":[],"start_of_week":"1","breadcrumbs":[],"before_events":"","after_events":"<p>[printfriendly]<\/p>\n\n<!--\nThis calendar is powered by The Events Calendar.\nhttp:\/\/evnt.is\/18wn\n-->\n","display_events_bar":false,"disable_event_search":false,"live_refresh":true,"ical":{"display_link":true,"link":{"url":"https:\/\/westender.com.au\/?post_type=tribe_events&#038;eventDisplay=widget-events-list&#038;ical=1","text":"Export Events","title":"Use this to share calendar data with Google Calendar, Apple iCal and other compatible apps"}},"container_classes":["tribe-common","tribe-events","tribe-events-view","tribe-events-view--widget-events-list","tribe-events-widget"],"container_data":[],"is_past":false,"breakpoints":{"xsmall":500,"medium":768,"full":960},"breakpoint_pointer":"65a81303-0c98-47e7-8b7d-1ec6b50bad66","is_initial_load":true,"public_views":{"list":{"view_class":"Tribe\\Events\\Views\\V2\\Views\\List_View","view_url":"https:\/\/westender.com.au\/events\/list\/","view_label":"List"},"month":{"view_class":"Tribe\\Events\\Views\\V2\\Views\\Month_View","view_url":"https:\/\/westender.com.au\/events\/month\/","view_label":"Month"}},"show_latest_past":false,"compatibility_classes":["tribe-compatibility-container"],"view_more_text":"View Calendar","view_more_title":"View more events.","view_more_link":"https:\/\/westender.com.au\/events\/","widget_title":"What's On","hide_if_no_upcoming_events":false,"display":[],"subscribe_links":{"gcal":{"block_slug":"hasGoogleCalendar","label":"Google Calendar","single_label":"Add to Google Calendar","visible":true},"ical":{"block_slug":"hasiCal","label":"iCalendar","single_label":"Add to iCalendar","visible":true},"outlook-365":{"block_slug":"hasOutlook365","label":"Outlook 365","single_label":"Outlook 365","visible":true},"outlook-live":{"block_slug":"hasOutlookLive","label":"Outlook Live","single_label":"Outlook Live","visible":true}},"_context":{"slug":"widget-events-list"}}</script>

							<header class="tribe-events-widget-events-list__header">
					<h2 class="tribe-events-widget-events-list__header-title tribe-common-h6 tribe-common-h--alt">
						What&#039;s On					</h2>
				</header>
			
			
				<div class="tribe-events-widget-events-list__events">
											<div  class="tribe-common-g-row tribe-events-widget-events-list__event-row" >

	<div class="tribe-events-widget-events-list__event-date-tag tribe-common-g-col">
	<time class="tribe-events-widget-events-list__event-date-tag-datetime" datetime="2022-07-26">
		<span class="tribe-events-widget-events-list__event-date-tag-month">
			Jul		</span>
		<span class="tribe-events-widget-events-list__event-date-tag-daynum tribe-common-h2 tribe-common-h4--min-medium">
			26		</span>
	</time>
</div>

	<div class="tribe-events-widget-events-list__event-wrapper tribe-common-g-col">
		<article  class="tribe-events-widget-events-list__event post-26681 tribe_events type-tribe_events status-publish has-post-thumbnail hentry tag-brisbane tag-film-festival tag-margrete tag-movies-2 tag-palace-barracks tag-palace-cinemas tag-palace-james-street tag-scandi-film tag-scandi-film-2 tag-scandinavian-film-festival tag-the-emigrants tribe_events_cat-arts tribe_events_cat-community tribe_events_cat-film" >
			<div class="tribe-events-widget-events-list__event-details">

				<header class="tribe-events-widget-events-list__event-header">
					<div class="tribe-events-widget-events-list__event-datetime-wrapper tribe-common-b2 tribe-common-b3--min-medium">
		<time class="tribe-events-widget-events-list__event-datetime" datetime="2022-07-20">
		<span class="tribe-event-date-start">July 20</span> - <span class="tribe-event-date-end">August 10</span>	</time>
	</div>
					<h3 class="tribe-events-widget-events-list__event-title tribe-common-h7">
	<a
		href="https://westender.com.au/event/carlsberg-scandinavian-film-festival-2022/"
		title="Carlsberg Scandinavian Film Festival 2022"
		rel="bookmark"
		class="tribe-events-widget-events-list__event-title-link tribe-common-anchor-thin"
	>
		Carlsberg Scandinavian Film Festival 2022	</a>
</h3>
				</header>

				
			</div>
		</article>
	</div>

</div>
											<div  class="tribe-common-g-row tribe-events-widget-events-list__event-row" >

	<div class="tribe-events-widget-events-list__event-date-tag tribe-common-g-col">
	<time class="tribe-events-widget-events-list__event-date-tag-datetime" datetime="2022-07-29">
		<span class="tribe-events-widget-events-list__event-date-tag-month">
			Jul		</span>
		<span class="tribe-events-widget-events-list__event-date-tag-daynum tribe-common-h2 tribe-common-h4--min-medium">
			29		</span>
	</time>
</div>

	<div class="tribe-events-widget-events-list__event-wrapper tribe-common-g-col">
		<article  class="tribe-events-widget-events-list__event post-26574 tribe_events type-tribe_events status-publish has-post-thumbnail hentry" >
			<div class="tribe-events-widget-events-list__event-details">

				<header class="tribe-events-widget-events-list__event-header">
					<div class="tribe-events-widget-events-list__event-datetime-wrapper tribe-common-b2 tribe-common-b3--min-medium">
		<time class="tribe-events-widget-events-list__event-datetime" datetime="2022-07-29">
		<span class="tribe-event-date-start">July 29 @ 12:00 pm</span> - <span class="tribe-event-date-end">August 24 @ 12:00 am</span>	</time>
	</div>
					<h3 class="tribe-events-widget-events-list__event-title tribe-common-h7">
	<a
		href="https://westender.com.au/event/weff22-screenings-gala-events/"
		title="WEFF22 Screenings + Gala Events"
		rel="bookmark"
		class="tribe-events-widget-events-list__event-title-link tribe-common-anchor-thin"
	>
		WEFF22 Screenings + Gala Events	</a>
</h3>
				</header>

				
			</div>
		</article>
	</div>

</div>
											<div  class="tribe-common-g-row tribe-events-widget-events-list__event-row" >

	<div class="tribe-events-widget-events-list__event-date-tag tribe-common-g-col">
	<time class="tribe-events-widget-events-list__event-date-tag-datetime" datetime="2022-07-29">
		<span class="tribe-events-widget-events-list__event-date-tag-month">
			Jul		</span>
		<span class="tribe-events-widget-events-list__event-date-tag-daynum tribe-common-h2 tribe-common-h4--min-medium">
			29		</span>
	</time>
</div>

	<div class="tribe-events-widget-events-list__event-wrapper tribe-common-g-col">
		<article  class="tribe-events-widget-events-list__event post-26589 tribe_events type-tribe_events status-publish has-post-thumbnail hentry tag-film-festival tag-west-end tribe_events_cat-film" >
			<div class="tribe-events-widget-events-list__event-details">

				<header class="tribe-events-widget-events-list__event-header">
					<div class="tribe-events-widget-events-list__event-datetime-wrapper tribe-common-b2 tribe-common-b3--min-medium">
		<time class="tribe-events-widget-events-list__event-datetime" datetime="2022-07-29">
		<span class="tribe-event-date-start">6:00 pm</span> - <span class="tribe-event-time">8:00 pm</span>	</time>
	</div>
					<h3 class="tribe-events-widget-events-list__event-title tribe-common-h7">
	<a
		href="https://westender.com.au/event/weff22-friday-flicks/"
		title="WEFF22 Friday Flicks"
		rel="bookmark"
		class="tribe-events-widget-events-list__event-title-link tribe-common-anchor-thin"
	>
		WEFF22 Friday Flicks	</a>
</h3>
				</header>

				
			</div>
		</article>
	</div>

</div>
											<div  class="tribe-common-g-row tribe-events-widget-events-list__event-row" >

	<div class="tribe-events-widget-events-list__event-date-tag tribe-common-g-col">
	<time class="tribe-events-widget-events-list__event-date-tag-datetime" datetime="2022-07-30">
		<span class="tribe-events-widget-events-list__event-date-tag-month">
			Jul		</span>
		<span class="tribe-events-widget-events-list__event-date-tag-daynum tribe-common-h2 tribe-common-h4--min-medium">
			30		</span>
	</time>
</div>

	<div class="tribe-events-widget-events-list__event-wrapper tribe-common-g-col">
		<article  class="tribe-events-widget-events-list__event post-26653 tribe_events type-tribe_events status-publish has-post-thumbnail hentry tag-annerley tag-annerley-stephens-history-group tag-ashg tag-book-launch tag-history-book tag-local-history tag-moorooka tag-sallyanne-atkinson tag-women tag-womens-history tribe_events_cat-books tribe_events_cat-community tribe_events_cat-culture tribe_events_cat-local-history tribe_events_cat-women" >
			<div class="tribe-events-widget-events-list__event-details">

				<header class="tribe-events-widget-events-list__event-header">
					<div class="tribe-events-widget-events-list__event-datetime-wrapper tribe-common-b2 tribe-common-b3--min-medium">
		<time class="tribe-events-widget-events-list__event-datetime" datetime="2022-07-30">
		<span class="tribe-event-date-start">3:00 pm</span> - <span class="tribe-event-time">5:00 pm</span>	</time>
	</div>
					<h3 class="tribe-events-widget-events-list__event-title tribe-common-h7">
	<a
		href="https://westender.com.au/event/women-of-stephens-book-launch/"
		title="Women of Stephens Book Launch"
		rel="bookmark"
		class="tribe-events-widget-events-list__event-title-link tribe-common-anchor-thin"
	>
		Women of Stephens Book Launch	</a>
</h3>
				</header>

				
			</div>
		</article>
	</div>

</div>
											<div  class="tribe-common-g-row tribe-events-widget-events-list__event-row" >

	<div class="tribe-events-widget-events-list__event-date-tag tribe-common-g-col">
	<time class="tribe-events-widget-events-list__event-date-tag-datetime" datetime="2022-07-31">
		<span class="tribe-events-widget-events-list__event-date-tag-month">
			Jul		</span>
		<span class="tribe-events-widget-events-list__event-date-tag-daynum tribe-common-h2 tribe-common-h4--min-medium">
			31		</span>
	</time>
</div>

	<div class="tribe-events-widget-events-list__event-wrapper tribe-common-g-col">
		<article  class="tribe-events-widget-events-list__event post-26707 tribe_events type-tribe_events status-publish has-post-thumbnail hentry tribe_events_cat-community tribe_events_cat-music tribe_events_cat-west-end-4101" >
			<div class="tribe-events-widget-events-list__event-details">

				<header class="tribe-events-widget-events-list__event-header">
					<div class="tribe-events-widget-events-list__event-datetime-wrapper tribe-common-b2 tribe-common-b3--min-medium">
		<time class="tribe-events-widget-events-list__event-datetime" datetime="2022-07-31">
		<span class="tribe-event-date-start">3:00 pm</span> - <span class="tribe-event-time">5:00 pm</span>	</time>
	</div>
					<h3 class="tribe-events-widget-events-list__event-title tribe-common-h7">
	<a
		href="https://westender.com.au/event/forbes-st-gig-2/"
		title="Forbes St Gig"
		rel="bookmark"
		class="tribe-events-widget-events-list__event-title-link tribe-common-anchor-thin"
	>
		Forbes St Gig	</a>
</h3>
				</header>

				
			</div>
		</article>
	</div>

</div>
									</div>

				<div class="tribe-events-widget-events-list__view-more tribe-common-b1 tribe-common-b2--min-medium">
	<a
		href="https://westender.com.au/events/"
		class="tribe-events-widget-events-list__view-more-link tribe-common-anchor-thin"
		title="View more events."
	>
		View Calendar	</a>
</div>

					</div>
	</div>
</div>
<script class="tribe-events-breakpoints">
	( function () {
		var completed = false;

		function initBreakpoints() {
			if ( completed ) {
				// This was fired already and completed no need to attach to the event listener.
				document.removeEventListener( 'DOMContentLoaded', initBreakpoints );
				return;
			}

			if ( 'undefined' === typeof window.tribe ) {
				return;
			}

			if ( 'undefined' === typeof window.tribe.events ) {
				return;
			}

			if ( 'undefined' === typeof window.tribe.events.views ) {
				return;
			}

			if ( 'undefined' === typeof window.tribe.events.views.breakpoints ) {
				return;
			}

			if ( 'function' !== typeof (window.tribe.events.views.breakpoints.setup) ) {
				return;
			}

			var container = document.querySelectorAll( '[data-view-breakpoint-pointer="65a81303-0c98-47e7-8b7d-1ec6b50bad66"]' );
			if ( ! container ) {
				return;
			}

			window.tribe.events.views.breakpoints.setup( container );
			completed = true;
			// This was fired already and completed no need to attach to the event listener.
			document.removeEventListener( 'DOMContentLoaded', initBreakpoints );
		}

		// Try to init the breakpoints right away.
		initBreakpoints();
		document.addEventListener( 'DOMContentLoaded', initBreakpoints );
	})();
</script>
<div id="media_gallery-2" class="et_pb_widget widget_media_gallery"><h4 class="widgettitle">The Month in Pictures</h4>
		<style type="text/css">
			#gallery-1 {
				margin: auto;
			}
			#gallery-1 .gallery-item {
				float: left;
				margin-top: 10px;
				text-align: center;
				width: 33%;
			}
			#gallery-1 img {
				border: 2px solid #cfcfcf;
			}
			#gallery-1 .gallery-caption {
				margin-left: 0;
			}
			/* see gallery_shortcode() in wp-includes/media.php */
		</style>
		<div id='gallery-1' class='gallery galleryid-26743 gallery-columns-3 gallery-size-thumbnail'><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://westender.com.au/wp-content/uploads/2022/06/Flood2cover-scaled-e1656400934490.jpg'><img width="150" height="150"   alt="" data-srcset="https://westender.com.au/wp-content/uploads/2022/06/Flood2cover-150x150.jpg 150w, https://westender.com.au/wp-content/uploads/2022/06/Flood2cover-440x440.jpg 440w"  data-src="https://westender.com.au/wp-content/uploads/2022/06/Flood2cover-150x150.jpg" data-sizes="(max-width: 150px) 100vw, 150px" class="attachment-thumbnail size-thumbnail lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="150" height="150" src="https://westender.com.au/wp-content/uploads/2022/06/Flood2cover-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://westender.com.au/wp-content/uploads/2022/06/Flood2cover-150x150.jpg 150w, https://westender.com.au/wp-content/uploads/2022/06/Flood2cover-440x440.jpg 440w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://westender.com.au/wp-content/uploads/2022/07/IMG_2858-2.jpg'><img width="150" height="150"   alt="" data-srcset="https://westender.com.au/wp-content/uploads/2022/07/IMG_2858-2-150x150.jpg 150w, https://westender.com.au/wp-content/uploads/2022/07/IMG_2858-2-440x440.jpg 440w"  data-src="https://westender.com.au/wp-content/uploads/2022/07/IMG_2858-2-150x150.jpg" data-sizes="(max-width: 150px) 100vw, 150px" class="attachment-thumbnail size-thumbnail lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="150" height="150" src="https://westender.com.au/wp-content/uploads/2022/07/IMG_2858-2-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://westender.com.au/wp-content/uploads/2022/07/IMG_2858-2-150x150.jpg 150w, https://westender.com.au/wp-content/uploads/2022/07/IMG_2858-2-440x440.jpg 440w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://westender.com.au/wp-content/uploads/2022/06/IMG_3507-scaled.jpg'><img width="150" height="150"   alt="" data-srcset="https://westender.com.au/wp-content/uploads/2022/06/IMG_3507-150x150.jpg 150w, https://westender.com.au/wp-content/uploads/2022/06/IMG_3507-300x300.jpg 300w, https://westender.com.au/wp-content/uploads/2022/06/IMG_3507-1024x1024.jpg 1024w, https://westender.com.au/wp-content/uploads/2022/06/IMG_3507-768x768.jpg 768w, https://westender.com.au/wp-content/uploads/2022/06/IMG_3507-1536x1536.jpg 1536w, https://westender.com.au/wp-content/uploads/2022/06/IMG_3507-2048x2048.jpg 2048w, https://westender.com.au/wp-content/uploads/2022/06/IMG_3507-610x610.jpg 610w, https://westender.com.au/wp-content/uploads/2022/06/IMG_3507-1080x1080.jpg 1080w, https://westender.com.au/wp-content/uploads/2022/06/IMG_3507-440x440.jpg 440w"  data-src="https://westender.com.au/wp-content/uploads/2022/06/IMG_3507-150x150.jpg" data-sizes="(max-width: 150px) 100vw, 150px" class="attachment-thumbnail size-thumbnail lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="150" height="150" src="https://westender.com.au/wp-content/uploads/2022/06/IMG_3507-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://westender.com.au/wp-content/uploads/2022/06/IMG_3507-150x150.jpg 150w, https://westender.com.au/wp-content/uploads/2022/06/IMG_3507-300x300.jpg 300w, https://westender.com.au/wp-content/uploads/2022/06/IMG_3507-1024x1024.jpg 1024w, https://westender.com.au/wp-content/uploads/2022/06/IMG_3507-768x768.jpg 768w, https://westender.com.au/wp-content/uploads/2022/06/IMG_3507-1536x1536.jpg 1536w, https://westender.com.au/wp-content/uploads/2022/06/IMG_3507-2048x2048.jpg 2048w, https://westender.com.au/wp-content/uploads/2022/06/IMG_3507-610x610.jpg 610w, https://westender.com.au/wp-content/uploads/2022/06/IMG_3507-1080x1080.jpg 1080w, https://westender.com.au/wp-content/uploads/2022/06/IMG_3507-440x440.jpg 440w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://westender.com.au/wp-content/uploads/2022/06/Derby-cover-scaled.jpg'><img width="150" height="150"   alt="" data-srcset="https://westender.com.au/wp-content/uploads/2022/06/Derby-cover-150x150.jpg 150w, https://westender.com.au/wp-content/uploads/2022/06/Derby-cover-440x440.jpg 440w"  data-src="https://westender.com.au/wp-content/uploads/2022/06/Derby-cover-150x150.jpg" data-sizes="(max-width: 150px) 100vw, 150px" class="attachment-thumbnail size-thumbnail lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="150" height="150" src="https://westender.com.au/wp-content/uploads/2022/06/Derby-cover-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://westender.com.au/wp-content/uploads/2022/06/Derby-cover-150x150.jpg 150w, https://westender.com.au/wp-content/uploads/2022/06/Derby-cover-440x440.jpg 440w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://westender.com.au/wp-content/uploads/2022/07/scadi-cover-scaled-e1658376673640.jpg'><img width="150" height="150"   alt="" data-src="https://westender.com.au/wp-content/uploads/2022/07/scadi-cover-scaled-e1658376673640-150x150.jpg" class="attachment-thumbnail size-thumbnail lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="150" height="150" src="https://westender.com.au/wp-content/uploads/2022/07/scadi-cover-scaled-e1658376673640-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" /></noscript></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://westender.com.au/wp-content/uploads/2022/07/290586209_10220630820219144_6221745440375834524_n.jpg'><img width="150" height="150"   alt="" data-srcset="https://westender.com.au/wp-content/uploads/2022/07/290586209_10220630820219144_6221745440375834524_n-150x150.jpg 150w, https://westender.com.au/wp-content/uploads/2022/07/290586209_10220630820219144_6221745440375834524_n-300x300.jpg 300w, https://westender.com.au/wp-content/uploads/2022/07/290586209_10220630820219144_6221745440375834524_n-1024x1024.jpg 1024w, https://westender.com.au/wp-content/uploads/2022/07/290586209_10220630820219144_6221745440375834524_n-768x768.jpg 768w, https://westender.com.au/wp-content/uploads/2022/07/290586209_10220630820219144_6221745440375834524_n-1536x1536.jpg 1536w, https://westender.com.au/wp-content/uploads/2022/07/290586209_10220630820219144_6221745440375834524_n-610x610.jpg 610w, https://westender.com.au/wp-content/uploads/2022/07/290586209_10220630820219144_6221745440375834524_n-1080x1080.jpg 1080w, https://westender.com.au/wp-content/uploads/2022/07/290586209_10220630820219144_6221745440375834524_n-440x440.jpg 440w, https://westender.com.au/wp-content/uploads/2022/07/290586209_10220630820219144_6221745440375834524_n.jpg 2048w"  data-src="https://westender.com.au/wp-content/uploads/2022/07/290586209_10220630820219144_6221745440375834524_n-150x150.jpg" data-sizes="(max-width: 150px) 100vw, 150px" class="attachment-thumbnail size-thumbnail lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="150" height="150" src="https://westender.com.au/wp-content/uploads/2022/07/290586209_10220630820219144_6221745440375834524_n-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://westender.com.au/wp-content/uploads/2022/07/290586209_10220630820219144_6221745440375834524_n-150x150.jpg 150w, https://westender.com.au/wp-content/uploads/2022/07/290586209_10220630820219144_6221745440375834524_n-300x300.jpg 300w, https://westender.com.au/wp-content/uploads/2022/07/290586209_10220630820219144_6221745440375834524_n-1024x1024.jpg 1024w, https://westender.com.au/wp-content/uploads/2022/07/290586209_10220630820219144_6221745440375834524_n-768x768.jpg 768w, https://westender.com.au/wp-content/uploads/2022/07/290586209_10220630820219144_6221745440375834524_n-1536x1536.jpg 1536w, https://westender.com.au/wp-content/uploads/2022/07/290586209_10220630820219144_6221745440375834524_n-610x610.jpg 610w, https://westender.com.au/wp-content/uploads/2022/07/290586209_10220630820219144_6221745440375834524_n-1080x1080.jpg 1080w, https://westender.com.au/wp-content/uploads/2022/07/290586209_10220630820219144_6221745440375834524_n-440x440.jpg 440w, https://westender.com.au/wp-content/uploads/2022/07/290586209_10220630820219144_6221745440375834524_n.jpg 2048w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://westender.com.au/wp-content/uploads/2022/07/WEFF-scaled.jpg'><img width="150" height="150"   alt="" data-srcset="https://westender.com.au/wp-content/uploads/2022/07/WEFF-150x150.jpg 150w, https://westender.com.au/wp-content/uploads/2022/07/WEFF-440x440.jpg 440w"  data-src="https://westender.com.au/wp-content/uploads/2022/07/WEFF-150x150.jpg" data-sizes="(max-width: 150px) 100vw, 150px" class="attachment-thumbnail size-thumbnail lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="150" height="150" src="https://westender.com.au/wp-content/uploads/2022/07/WEFF-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://westender.com.au/wp-content/uploads/2022/07/WEFF-150x150.jpg 150w, https://westender.com.au/wp-content/uploads/2022/07/WEFF-440x440.jpg 440w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://westender.com.au/wp-content/uploads/2022/06/bzcover-scaled-e1656038919573.jpg'><img width="150" height="150"   alt="" data-srcset="https://westender.com.au/wp-content/uploads/2022/06/bzcover-150x150.jpg 150w, https://westender.com.au/wp-content/uploads/2022/06/bzcover-440x440.jpg 440w"  data-src="https://westender.com.au/wp-content/uploads/2022/06/bzcover-150x150.jpg" data-sizes="(max-width: 150px) 100vw, 150px" class="attachment-thumbnail size-thumbnail lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="150" height="150" src="https://westender.com.au/wp-content/uploads/2022/06/bzcover-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://westender.com.au/wp-content/uploads/2022/06/bzcover-150x150.jpg 150w, https://westender.com.au/wp-content/uploads/2022/06/bzcover-440x440.jpg 440w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://westender.com.au/wp-content/uploads/2022/06/Dylan-feature.jpg'><img width="150" height="150"   alt="" data-srcset="https://westender.com.au/wp-content/uploads/2022/06/Dylan-feature-150x150.jpg 150w, https://westender.com.au/wp-content/uploads/2022/06/Dylan-feature-440x440.jpg 440w"  data-src="https://westender.com.au/wp-content/uploads/2022/06/Dylan-feature-150x150.jpg" data-sizes="(max-width: 150px) 100vw, 150px" class="attachment-thumbnail size-thumbnail lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="150" height="150" src="https://westender.com.au/wp-content/uploads/2022/06/Dylan-feature-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://westender.com.au/wp-content/uploads/2022/06/Dylan-feature-150x150.jpg 150w, https://westender.com.au/wp-content/uploads/2022/06/Dylan-feature-440x440.jpg 440w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://westender.com.au/wp-content/uploads/2022/07/290541034_10160397139057847_7926981571401355786_n.jpg'><img width="150" height="150"   alt="" data-srcset="https://westender.com.au/wp-content/uploads/2022/07/290541034_10160397139057847_7926981571401355786_n-150x150.jpg 150w, https://westender.com.au/wp-content/uploads/2022/07/290541034_10160397139057847_7926981571401355786_n-440x440.jpg 440w"  data-src="https://westender.com.au/wp-content/uploads/2022/07/290541034_10160397139057847_7926981571401355786_n-150x150.jpg" data-sizes="(max-width: 150px) 100vw, 150px" class="attachment-thumbnail size-thumbnail lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="150" height="150" src="https://westender.com.au/wp-content/uploads/2022/07/290541034_10160397139057847_7926981571401355786_n-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://westender.com.au/wp-content/uploads/2022/07/290541034_10160397139057847_7926981571401355786_n-150x150.jpg 150w, https://westender.com.au/wp-content/uploads/2022/07/290541034_10160397139057847_7926981571401355786_n-440x440.jpg 440w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://westender.com.au/wp-content/uploads/2022/06/WECA-cover-scaled-e1655940265260.jpg'><img width="150" height="150"   alt="" data-srcset="https://westender.com.au/wp-content/uploads/2022/06/WECA-cover-150x150.jpg 150w, https://westender.com.au/wp-content/uploads/2022/06/WECA-cover-440x440.jpg 440w"  data-src="https://westender.com.au/wp-content/uploads/2022/06/WECA-cover-150x150.jpg" data-sizes="(max-width: 150px) 100vw, 150px" class="attachment-thumbnail size-thumbnail lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="150" height="150" src="https://westender.com.au/wp-content/uploads/2022/06/WECA-cover-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://westender.com.au/wp-content/uploads/2022/06/WECA-cover-150x150.jpg 150w, https://westender.com.au/wp-content/uploads/2022/06/WECA-cover-440x440.jpg 440w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://westender.com.au/wp-content/uploads/2022/06/Resilience-scaled-e1656400658828.jpg'><img width="150" height="150"   alt="" data-src="https://westender.com.au/wp-content/uploads/2022/06/Resilience-scaled-e1656400658828-150x150.jpg" class="attachment-thumbnail size-thumbnail lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="150" height="150" src="https://westender.com.au/wp-content/uploads/2022/06/Resilience-scaled-e1656400658828-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" /></noscript></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://westender.com.au/wp-content/uploads/2022/06/Cover-futsal-scaled-e1656542019467.jpg'><img width="150" height="150"   alt="" data-srcset="https://westender.com.au/wp-content/uploads/2022/06/Cover-futsal-scaled-e1656542019467-150x150.jpg 150w, https://westender.com.au/wp-content/uploads/2022/06/Cover-futsal-scaled-e1656542019467-440x440.jpg 440w"  data-src="https://westender.com.au/wp-content/uploads/2022/06/Cover-futsal-scaled-e1656542019467-150x150.jpg" data-sizes="(max-width: 150px) 100vw, 150px" class="attachment-thumbnail size-thumbnail lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="150" height="150" src="https://westender.com.au/wp-content/uploads/2022/06/Cover-futsal-scaled-e1656542019467-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://westender.com.au/wp-content/uploads/2022/06/Cover-futsal-scaled-e1656542019467-150x150.jpg 150w, https://westender.com.au/wp-content/uploads/2022/06/Cover-futsal-scaled-e1656542019467-440x440.jpg 440w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://westender.com.au/wp-content/uploads/2022/06/Hartly-cover-scaled-e1655332245484.jpg'><img width="150" height="150"   alt="" data-srcset="https://westender.com.au/wp-content/uploads/2022/06/Hartly-cover-scaled-e1655332245484-150x150.jpg 150w, https://westender.com.au/wp-content/uploads/2022/06/Hartly-cover-scaled-e1655332245484-440x440.jpg 440w"  data-src="https://westender.com.au/wp-content/uploads/2022/06/Hartly-cover-scaled-e1655332245484-150x150.jpg" data-sizes="(max-width: 150px) 100vw, 150px" class="attachment-thumbnail size-thumbnail lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="150" height="150" src="https://westender.com.au/wp-content/uploads/2022/06/Hartly-cover-scaled-e1655332245484-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://westender.com.au/wp-content/uploads/2022/06/Hartly-cover-scaled-e1655332245484-150x150.jpg 150w, https://westender.com.au/wp-content/uploads/2022/06/Hartly-cover-scaled-e1655332245484-440x440.jpg 440w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://westender.com.au/wp-content/uploads/2022/06/developmemt-cover-scaled-e1655700199105.jpg'><img width="150" height="150"   alt="" data-srcset="https://westender.com.au/wp-content/uploads/2022/06/developmemt-cover-150x150.jpg 150w, https://westender.com.au/wp-content/uploads/2022/06/developmemt-cover-440x440.jpg 440w"  data-src="https://westender.com.au/wp-content/uploads/2022/06/developmemt-cover-150x150.jpg" data-sizes="(max-width: 150px) 100vw, 150px" class="attachment-thumbnail size-thumbnail lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="150" height="150" src="https://westender.com.au/wp-content/uploads/2022/06/developmemt-cover-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://westender.com.au/wp-content/uploads/2022/06/developmemt-cover-150x150.jpg 150w, https://westender.com.au/wp-content/uploads/2022/06/developmemt-cover-440x440.jpg 440w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://westender.com.au/wp-content/uploads/2022/06/Swop-cover-scaled-e1656545802805.jpg'><img width="150" height="150"   alt="" data-srcset="https://westender.com.au/wp-content/uploads/2022/06/Swop-cover-150x150.jpg 150w, https://westender.com.au/wp-content/uploads/2022/06/Swop-cover-440x440.jpg 440w"  data-src="https://westender.com.au/wp-content/uploads/2022/06/Swop-cover-150x150.jpg" data-sizes="(max-width: 150px) 100vw, 150px" class="attachment-thumbnail size-thumbnail lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="150" height="150" src="https://westender.com.au/wp-content/uploads/2022/06/Swop-cover-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://westender.com.au/wp-content/uploads/2022/06/Swop-cover-150x150.jpg 150w, https://westender.com.au/wp-content/uploads/2022/06/Swop-cover-440x440.jpg 440w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://westender.com.au/wp-content/uploads/2022/06/Slide5-1.jpg'><img width="150" height="150"   alt="" data-srcset="https://westender.com.au/wp-content/uploads/2022/06/Slide5-1-150x150.jpg 150w, https://westender.com.au/wp-content/uploads/2022/06/Slide5-1-300x300.jpg 300w, https://westender.com.au/wp-content/uploads/2022/06/Slide5-1-610x610.jpg 610w, https://westender.com.au/wp-content/uploads/2022/06/Slide5-1-440x440.jpg 440w, https://westender.com.au/wp-content/uploads/2022/06/Slide5-1.jpg 756w"  data-src="https://westender.com.au/wp-content/uploads/2022/06/Slide5-1-150x150.jpg" data-sizes="(max-width: 150px) 100vw, 150px" class="attachment-thumbnail size-thumbnail lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="150" height="150" src="https://westender.com.au/wp-content/uploads/2022/06/Slide5-1-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://westender.com.au/wp-content/uploads/2022/06/Slide5-1-150x150.jpg 150w, https://westender.com.au/wp-content/uploads/2022/06/Slide5-1-300x300.jpg 300w, https://westender.com.au/wp-content/uploads/2022/06/Slide5-1-610x610.jpg 610w, https://westender.com.au/wp-content/uploads/2022/06/Slide5-1-440x440.jpg 440w, https://westender.com.au/wp-content/uploads/2022/06/Slide5-1.jpg 756w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a>
			</dt></dl>
			<br style='clear: both' />
		</div>
</div> <!-- end .et_pb_widget --><div id="et-recent-comments-3" class="et_pb_widget widget_et_recent_comments"><h4 class="widgettitle">Latest Comments</h4><ul id="recentcomments" class="widget_list"><li class="recentcomments"><span class="author">Danielle Mutton</span>  <div class="post-title">on <a href="https://westender.com.au/exhibition-art-and-activism-in-the-nuclear-age/#comment-22374">Exhibition: Art and Activism in the Nuclear Age.</a></div></li><li class="recentcomments"><span class="author"><a href='http://Facebook' rel='external nofollow ugc' class='url'>Suzanne dixon</a></span>  <div class="post-title">on <a href="https://westender.com.au/old-westender-turns-one-hundred/#comment-22365">Old Westender turns One Hundred.</a></div></li><li class="recentcomments"><span class="author">Jan Bowman</span>  <div class="post-title">on <a href="https://westender.com.au/brisbanes-latest-tga-approved-medicinal-cannabis-clinic/#comment-22329">Brisbane’s latest TGA-approved Medicinal Cannabis Clinic.</a></div></li><li class="recentcomments"><span class="author">Kyah Bell</span>  <div class="post-title">on <a href="https://westender.com.au/brisbanes-latest-tga-approved-medicinal-cannabis-clinic/#comment-22328">Brisbane’s latest TGA-approved Medicinal Cannabis Clinic.</a></div></li><li class="recentcomments"><span class="author">Connor</span>  <div class="post-title">on <a href="https://westender.com.au/morrison-campaign-launch-attracts-union-protest-in-south-brisbane/#comment-22294">Morrison campaign Launch attracts union protest in South Brisbane</a></div></li></ul></div> <!-- end .et_pb_widget --><div id="nav_menu-3" class="et_pb_widget widget_nav_menu"><h4 class="widgettitle">Support Independent Media</h4><div class="menu-support-independent-media-container"><ul id="menu-support-independent-media" class="menu"><li id="menu-item-20024" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20024"><a href="https://989fm.com.au">98.9 FM For The Best Country</a></li>
<li id="menu-item-20006" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20006"><a href="https://theconversation.com/au">The Conversation</a></li>
<li id="menu-item-10824" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10824"><a href="https://nofibs.com.au">No Fibs</a></li>
<li id="menu-item-8629" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8629"><a href="https://independentaustralia.net/">Independent Australia</a></li>
<li id="menu-item-8631" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8631"><a href="http://www.indiannewsqld.com.au/">Indian News Queensland</a></li>
<li id="menu-item-10823" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10823"><a href="http://abra.org.au">Aldinga Bay Residents Association</a></li>
<li id="menu-item-8628" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8628"><a href="http://www.verandahmagazine.com.au">Verandah Magazine</a></li>
<li id="menu-item-8627" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8627"><a href="https://www.greenleft.org.au/">Green Left Weekly</a></li>
<li id="menu-item-8630" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8630"><a href="https://www.wsws.org/">World Socialist Website</a></li>
</ul></div></div> <!-- end .et_pb_widget --><div id="meta-2" class="et_pb_widget widget_meta"><h4 class="widgettitle">Meta</h4>
		<ul>
						<li><a href="https://westender.com.au/wp-login.php">Log in</a></li>
			<li><a href="https://westender.com.au/feed/">Entries feed</a></li>
			<li><a href="https://westender.com.au/comments/feed/">Comments feed</a></li>

			<li><a href="https://en-gb.wordpress.org/">WordPress.org</a></li>
		</ul>

		</div> <!-- end .et_pb_widget --></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->

	
	<footer id="footer" class="footer_columns_3">
				<div id="footer-bottom">
			<div class="container">

				<!-- Footer Info -->
				<p id="footer-info">Designed by <a href="http://www.cosmosmedia.info" title="Cosmos Media"  target="_blank">Cosmos Media</a></p>

				<!-- Footer Navigation -->
								<div id="footer-nav">
											<ul class="et-extra-social-icons" style="">
																																								<li class="et-extra-social-icon facebook">
								<a href="https://www.facebook.com/TheWestender" target="_blank" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
							</li>
																																									<li class="et-extra-social-icon twitter">
								<a href="https://twitter.com/WestenderNews" target="_blank" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
							</li>
																																																																																																																																																																																<li class="et-extra-social-icon instagram">
								<a href="https://www.instagram.com/westendernews4101/" target="_blank" class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a>
							</li>
																																																																																																																																																																																																																																																																																																																																																																																		<li class="et-extra-social-icon linkedin">
<a href="https://www.linkedin.com/company/westender-community-news" target="_blank" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-linkedin"></a>
</li>
						</ul>
									</div> <!-- /#et-footer-nav -->
				
			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->

			<span title="Back To Top" id="back_to_top"></span>
	
			<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<div class="et_bloom_popup et_bloom_optin et_bloom_resize et_bloom_optin_1 et_bloom_auto_popup et_bloom_trigger_bottom et_bloom_auto_close" data-delay="5" data-cookie_duration="365">
							<div class="et_bloom_form_container et_bloom_popup_container et_bloom_form_bottom with_edge carrot_edge et_bloom_with_border et_bloom_border_solid et_bloom_border_position_full et_bloom_rounded et_bloom_form_text_dark et_bloom_animation_fadein">
								
			<div class="et_bloom_form_container_wrapper clearfix">
				<div class="et_bloom_header_outer">
					<div class="et_bloom_form_header et_bloom_header_text_dark">
						<img  alt="Subscribe To Our Free Newsletter"  data-src="https://westender.com.au/wp-content/plugins/bloom/images/premade-image-14.png" class=" et_bloom_image_slideup et_bloom_image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://westender.com.au/wp-content/plugins/bloom/images/premade-image-14.png" alt="Subscribe To Our Free Newsletter" class=" et_bloom_image_slideup et_bloom_image"></noscript>
						<div class="et_bloom_form_text">
						<h2>Subscribe To Our Free Newsletter</h2><p>Join our mailing list to receive the latest news and updates from our team.</p>
					</div>
						
					</div>
				</div>
				<div class="et_bloom_form_content et_bloom_1_field et_bloom_bottom_inline">
					
					
					<form method="post" class="clearfix">
						<div class="et_bloom_fields">
							
							<p class="et_bloom_popup_input et_bloom_subscribe_email">
								<input placeholder="Email">
							</p>
							
							<button data-optin_id="optin_1" data-service="mailchimp" data-list_id="cfff78c49a" data-page_id="26743" data-account="Jan" data-ip_address="true" class="et_bloom_submit_subscription">
								<span class="et_bloom_subscribe_loader"></span>
								<span class="et_bloom_button_text et_bloom_button_text_color_light">SUBSCRIBE!</span>
							</button>
						</div>
					</form>
					<div class="et_bloom_success_container">
						<span class="et_bloom_success_checkmark"></span>
					</div>
					<h2 class="et_bloom_success_message">You have Successfully Subscribed!</h2>
					
				</div>
			</div>
			<span class="et_bloom_close_button"></span>
							</div>
						</div><script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><style>.wp-container-2 {display: flex;gap: 0.5em;flex-wrap: wrap;align-items: center;}.wp-container-2 > * { margin: 0; }</style>
<style>.wp-container-4 {display: flex;gap: 0.5em;flex-wrap: wrap;align-items: center;}.wp-container-4 > * { margin: 0; }</style>
<style>.wp-container-5 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-5 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-5 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }</style>
<style> .wp-block-gallery-1{ --wp--style--unstable-gallery-gap: var( --wp--style--gallery-gap-default, var( --gallery-block--gutter-size, var( --wp--style--block-gap, 0.5em ) ) ); gap: var( --wp--style--gallery-gap-default, var( --gallery-block--gutter-size, var( --wp--style--block-gap, 0.5em ) ) )}</style><style> .wp-block-gallery-3{ --wp--style--unstable-gallery-gap: var( --wp--style--gallery-gap-default, var( --gallery-block--gutter-size, var( --wp--style--block-gap, 0.5em ) ) ); gap: var( --wp--style--gallery-gap-default, var( --gallery-block--gutter-size, var( --wp--style--block-gap, 0.5em ) ) )}</style><link rel='stylesheet' id='tec-variables-skeleton-css'  href='https://westender.com.au/wp-content/plugins/the-events-calendar/common/src/resources/css/variables-skeleton.min.css?ver=4.15.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://westender.com.au/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.15.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-widgets-v2-events-list-skeleton-css'  href='https://westender.com.au/wp-content/plugins/the-events-calendar/src/resources/css/widget-events-list-skeleton.min.css?ver=5.16.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='tec-variables-full-css'  href='https://westender.com.au/wp-content/plugins/the-events-calendar/common/src/resources/css/variables-full.min.css?ver=4.15.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-full-style-css'  href='https://westender.com.au/wp-content/plugins/the-events-calendar/common/src/resources/css/common-full.min.css?ver=4.15.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-widgets-v2-events-list-full-css'  href='https://westender.com.au/wp-content/plugins/the-events-calendar/src/resources/css/widget-events-list-full.min.css?ver=5.16.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C700&#038;ver=1.3.12' type='text/css' media='all' />
<link rel='stylesheet' id='et_bloom-css-css'  href='https://westender.com.au/wp-content/plugins/bloom/css/style.css?ver=1.3.12' type='text/css' media='all' />
<script type='text/javascript' src='https://westender.com.au/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script type='text/javascript' src='https://westender.com.au/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://westender.com.au/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='jquery-js-after'>
jqueryParams.length&&$.each(jqueryParams,function(e,r){if("function"==typeof r){var n=String(r);n.replace("$","jQuery");var a=new Function("return "+n)();$(document).ready(a)}});
</script>
<script type='text/javascript' id='extra-scripts-js-extra'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/westender.com.au\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/westender.com.au\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"2b71e85e31","timeline_nonce":"95cdb4906d","blog_feed_nonce":"6362b263d9","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};
var et_builder_utils_params = {"condition":{"diviTheme":false,"extraTheme":true},"scrollLocations":["app","top"],"builderScrollLocations":{"desktop":"app","tablet":"app","phone":"app"},"onloadScrollLocation":"app","builderType":"fe"};
var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_custom = {"ajaxurl":"https:\/\/westender.com.au\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/westender.com.au\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/westender.com.au\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"d03b426c8f","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"abe332418e","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"26743","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":"","tinymce_uri":"https:\/\/westender.com.au\/wp-content\/themes\/Extra\/includes\/builder\/frontend-builder\/assets\/vendors","waypoints_options":[]};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://westender.com.au/wp-content/themes/Extra/scripts/scripts.min.js?ver=4.17.5' id='extra-scripts-js'></script>
<script type='text/javascript' src='https://westender.com.au/wp-includes/js/comment-reply.min.js?ver=6.0.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://westender.com.au/wp-content/themes/Extra/includes/builder/feature/dynamic-assets/assets/js/jquery.fitvids.js?ver=4.17.5' id='fitvids-js'></script>
<script type='text/javascript' src='https://westender.com.au/wp-content/themes/Extra/core/admin/js/common.js?ver=4.17.5' id='et-core-common-js'></script>
<script type='text/javascript' src='https://westender.com.au/wp-content/plugins/wp-smushit/app/assets/js/smush-lazy-load.min.js?ver=3.10.3' id='smush-lazy-load-js'></script>
<script type='text/javascript' id='smush-lazy-load-js-after'>
function rw() { Waypoint.refreshAll(); } window.addEventListener( 'lazybeforeunveil', rw, false); window.addEventListener( 'lazyloaded', rw, false);
</script>
<script type='text/javascript' src='https://westender.com.au/wp-content/plugins/the-events-calendar/common/src/resources/js/tribe-common.min.js?ver=4.15.4.1' id='tribe-common-js'></script>
<script type='text/javascript' src='https://westender.com.au/wp-content/plugins/the-events-calendar/common/src/resources/js/utils/query-string.js?ver=4.15.4.1' id='tribe-query-string-js'></script>
<script src='https://westender.com.au/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-before.js'></script>
<script type='text/javascript' src='https://westender.com.au/wp-includes/js/underscore.min.js?ver=1.13.3' id='underscore-js'></script>
<script src='https://westender.com.au/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-after.js'></script>
<script defer type='text/javascript' src='https://westender.com.au/wp-content/plugins/the-events-calendar/src/resources/js/views/manager.js?ver=5.16.3.1' id='tribe-events-views-v2-manager-js'></script>
<script type='text/javascript' src='https://westender.com.au/wp-content/plugins/the-events-calendar/src/resources/js/views/breakpoints.js?ver=5.16.3.1' id='tribe-events-views-v2-breakpoints-js'></script>
<script type='text/javascript' src='https://westender.com.au/wp-content/plugins/bloom/js/jquery.uniform.min.js?ver=1.3.12' id='et_bloom-uniform-js-js'></script>
<script type='text/javascript' id='et_bloom-custom-js-js-extra'>
/* <![CDATA[ */
var bloomSettings = {"ajaxurl":"https:\/\/westender.com.au\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/westender.com.au\/state-high-day-saturday-6-august\/","stats_nonce":"d9e13fd113","subscribe_nonce":"ef8fcebf5c","is_user_logged_in":"not_logged"};
/* ]]> */
</script>
<script type='text/javascript' src='https://westender.com.au/wp-content/plugins/bloom/js/custom.js?ver=1.3.12' id='et_bloom-custom-js-js'></script>
<script type='text/javascript' src='https://westender.com.au/wp-content/plugins/bloom/js/idle-timer.min.js?ver=1.3.12' id='et_bloom-idle-timer-js-js'></script>
</body>
</html>
